In January of the coming year cPanel will be deprecating a system called EasyApache 3 in support of their new EasyApache 4 version. This deprecation of an older version for the newer version comes with some caveats. Microtronix has put off this much-needed upgrading as long as we can since cPanel is deprecating EA3 in January, if we do not upgrade to EA4 we will no longer be able to receive cPanel system updates, something we cannot do for the security of our servers.

NOTE: This notice does not apply to customers who have an ongoing website maintenance contract with Microtronix, in this case, Microtronix has already upgraded any sites you have with us to be compatible. If this is the case please disregard this email.

EA4 unfortunately no longer supports PHP versions 5.2 and 5.3. This means that if the site software you are using requires the use of PHP 5.2 or 5.3 to function, we strongly recommend upgrading your scripts and software to support PHP 7 as this is the new industry standard. Please take note, once the migration is started we CANNOT go back, so we strongly recommend upgrading scripts and software now to compatible versions of PHP prior to the upgrade of our servers.

We are planning the upgrade on or after January 3rd, 2017. There is no planned downtime, as cPanel works hard to make upgrades of this type an in-place action that isn't noticed.

All customers will continue to have support to run multiple versions of PHP from their cPanel account as you do now, starting at version 5.4 and above. In fact, EA4 has better support for running multiple versions of PHP than EA3 did.

If you are running an older version of Wordpress or Joomla that will not work with PHP 5.4 and above, we recommend performing the system upgrades now before we upgrade the main system.

As always if you have any questions or concerns please feel free to contact us through a support ticket or via telephone at any time.

Thank you for your continued support of Microtronix. Have a Merry Christmas and Happy New Year!!



Tuesday, December 13, 2016

« Back

Powered by WHMCompleteSolution